karins2
29.11.2022 13:13

Напишите программу в паскаль для решения : ввести натуральное число и определить, верно ли, что сумма его цифр равна 10

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
polina19a
01.10.2020 19:38
begin
  var s: string;
  var i, k: integer;
  readln(s);
  try
    foreach c: char in s do
      k += Byte.Parse(c);
    writeln(k);
  except
    on System.FormatException do
        writeln('Введи число -_-');
    else writeln('Ошибка');
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота