savkinaveronika
27.03.2021 09:21

Составьте программу, вычисляющую для двух дробей a/b и c/d : деление, умножение и сложение. в паскале.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АлинаSwons
01.10.2020 19:34
Var a,b,c,d:real;
begin
read(a,b,c,d);
writeln((a/b)/(c/d));
writeln((a/b)*(c/d));
writeln((a/b)+(c/d));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота