Войти
Регистрация
Спроси ai-bota
Dhe32
13.01.2023 19:49
Напишите программу для паскаль! вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Sillyteenager
18.07.2021 23:55
Напишите последовательность команд, с которой можно поменять значения двух переменных....
annamajoriva953
20.03.2021 09:17
Работа в кумире, задание на фотографии...
Лиза090401
24.12.2022 15:51
В чëм суть алфавитного подхода к измерению информации?...
прррррррррррррря
24.12.2022 15:51
Информатика көмектесініздерші...
Neznaika123shsgwheh
18.07.2022 22:25
Як називають комп’ютер, на якому створюється поштова скринька користувача для зберігання кореспонденції?...
Волщебница
26.07.2022 04:01
Рекламный буклет содержит 40 страниц, на каждой из которых в среднем по 16 строк из 32 символов каждая. Сколько Сколько Кбайт состовляет информационый объем текстового файла...
PaymLaim
07.03.2022 01:58
Нужно прислать коды программ и результаты их работы....
xZeoNx
26.08.2022 16:37
Часть тела человека или орган чувств...
kseniyazoloto
26.12.2022 21:08
Миколаївські бобри-корабели будують плавучу платформу для ведення прибережної сейсмічної розвідки. Вісім сейсмічних приладів вагою від 1 до 8 тон потрібно рівномірно розмістити...
62620243323
17.04.2020 05:58
Как забиндить боковыю клавишу мишы на постояннный прыжок....
Ответ:
алка689338
01.10.2020 19:30
var
a, b, c, S, P : real;
begin
write('Введите катет a : ');readln(a);
write('Введите катет b : ');readln(b);
c := sqrt(sqr(a)+sqr(b));
P := a + b + c;
S := (a*b)/2;
writeln('Площадь равна : ', S);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота