Войти
Регистрация
Спроси ai-bota
Diana451111
08.10.2020 23:23
Напишите программу. в паскале! дана система: y={1,если x< 0 {x+3, если 0< =x< 10 {x/2, если x> =10
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
taske047Ataske
27.01.2020 14:20
Железная дорога при строительстве новой железной дороги возникли проблемы. дорога пролегает по холмистой местности, однако сами пути должны идти строго горизонтально. поэтому руководство...
missiskitten
27.01.2020 14:20
Напишите программу, которая в последовательности целых чисел определяет количество четных отрицательных чисел. программа получает на вход целые числа, количество введенных чисел...
warfrsm
16.11.2021 04:07
Берестяные грамоты сколько ячеек памяти занимает это оглаление?...
Kotnakompe
29.05.2021 06:25
Функция в лазарусе, переводящая день в числовой типа) datetostrb) strtotimec) timetostrd) strtodate...
lizismik15
29.05.2020 10:16
Скиньте у кого есть примерные вопросы по информатике соч за 3 четверть 6 класс....
nholodok400
24.03.2023 10:38
Чему равна площадь трапеции, если высоту и длины оснований пользователь вводит с клавиатуры (S=1/2h(a+b)). Язык Паскаль....
Emro
15.09.2022 14:07
Python. Прочитать файл 10.txt и превратить его в файл 101.txt , который будет состоять из предложений с непарным количеством слов непарной длины. Язык : Пайтон. Нужен код...
AlenkaPro1
03.01.2020 18:31
Подскажите, как правильно первое задание решить в excel и вывести к нему график (общий для всех уравнений)...
tsagol10
23.02.2022 11:06
Program1.pas(21) : Встречено else , а ожидался оператор program nestle; uses crt; type TArr=array[-40..40] of longint; Var b,a:longint; c,d:real; begin textcolor(lightred); For...
feruzbek214
03.06.2022 12:43
Какие типы полей не используются при организации баз данных финансовые даты времени числовые кодовые...
Ответ:
RRuslan619
05.07.2020 17:18
Var x,y:real;
begin
readln(x);
if x<0 then y:=1
else if (x>=0) and (x<10) then y:=x+3
else if x>=10 then y:=x/2;
writeln(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота