Даша12Няшка
11.12.2020 14:15

Написать программу через repeat. дано натуральное число n> 10. найти первую цифру данного числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
 var n: integer;
begin
 readln(n);
 repeat 
 n:= n div 10;
 until n<10; 
 writeln(n); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота