nastyakopylova7
09.01.2021 18:02

1)дано 2 числа. написать программу которая выведет на экран сообщение: четных чисел нет или четное число есть. и если есть то какое. паскаль это

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Baterie
05.07.2020 16:06
Program z1;
var a,b,c,d,e:integer;
begin
Writeln('Введите числа: ');
Write('Первое число (a): '); read(a);
Write('Второе число(b): '); read(b);
if (a mod 2=0) then c:=a;
if (b mod 2=0) then d:=b;
if (a mod 2=0) or (b mod 2=0) then Writeln('Среди введённых чисел присутствует чётное число')
else Writeln('Среди введённых чисел нет чётных чисел');
if (c=a) then Writeln('Чётное число: ',c);
if (d=b) then Writeln('Чётное число: ',d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота