прррр11
10.10.2020 14:38

(составить программы в паскале): напишите программу, которая ввод данных в одномерный целочисленный массив осуществляет посредством цикла , а вывод – (в скобках указана размерность массива): увеличить каждый третий элемент массива в 2 раза (12)напишите программу, в которой нужно для каждой строки двухмерного массива 5 на 4 определить максимальное значение

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
InvisibleGuеst
05.07.2020 15:25

var

a:array[1..5,1..4]of integer;

max,i,j:integer;

begin

for i:=1 to 5 do begin

for j:=1 to 4 do begin

a[i,j]:=random(10);

write(a[i,j],' ');

end;

writeln;

end;

for i:=1 to 5 do begin

max:=a[i,1];

for j:=1 to 4 do

if a[i,j]>max then max:=a[i,j];

writeln(max);

end;

end.

2 задача

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота