Войти
Регистрация
Спроси ai-bota
настя20162003
27.10.2021 00:41
1. найти частное от деления двух целых чисел. 2. написать программу,которая проверяет, является ли введенное с клавиатуры целое число четным. и объясните , с решениями. а то я не понимаю ничего : с
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
milamul74
19.01.2021 02:15
Выберите операции, которые могут быть выполнены над фрагментами текста. Выберите несколько вариантов ответа: а) вырезка д) копирование б) масштабирование е) выделение в)...
Slava1432
25.09.2022 11:29
Выберите верное утверждение: Программа - этонабор действия для выполнениякоманды для исполнителяалгоритм, записанный на одном из языков программированияе ...
аджирешка
08.01.2021 12:22
Вычислить y=cosx+cosx^2+cosx^3++cosx^n...
diankakakutkin
16.01.2021 11:30
1. На отрезке [0; 1] с шагом 0,1 протабулировать функцию: sin2(x) + cos2(x) - 10x. Построить её график....
Dimasgta7
31.03.2020 06:45
Четверо друзей путешествуют на трех видах транспорта: поезде, самолете и пароходе. Николай проплыл 150 км на пароходе, проехал 140 км на поезде и пролетел 1100 км на самолете....
RCloke
23.03.2022 03:28
Цель проектирования программ...
andreuss2006
16.01.2022 19:12
1. Какие операторы используются при программированииa) линейных алгоритмов?б) разветвляющих алгоритмов?в) циклических структур алгоритмов...
refwqef
17.05.2020 18:14
Мәтіннен 3 сан есімді табыңыз. Оны топтау, бөлшектік сан есімге айналдырып сөйлем құрастырып жазыңыз....
LOADPWNZ
09.03.2022 03:04
Используя редактор баз данных, создайте базу данных «Чемпионат области по волейболу». Предусмотрите наличие 3 таблиц: команды, график игр, результаты. В каждой таблице задайте...
SVTBTN
05.06.2020 14:53
4) Переделать данные примеры, заменяя действительные причастия страдательными. указать время причастий. Морские волны, омывающие берег. Хищник, разоривший гнездо чайки....
Ответ:
Nastyusha222
05.07.2020 14:54
1.
var
x,y:integer;
z:real;
begin
write('Введите два числа: ');
readln(x,y);
z:=x/y;
writeln('Их частное равно ',z)
end.
2.
var x:integer;
begin
write('Введите число: ');
readln(x);
if (x mod 2=0) then writeln('Число четное') else writeln('Число нечетное')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота