Войти
Регистрация
Спроси ai-bota
Человек1234512345
18.07.2020 15:35
Написать программу на языке паскаль. известна сторона квадрата а и радиус круга r.какая из фигур имеет большую площадь?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
798210374
24.10.2020 02:24
Правильно текст,числа,формулы....
kuliksvera
22.05.2021 03:55
Укажи формулу, которая вычисляет количество клубов, у которых больше 6 побед....
SVINKAPIPA
18.03.2022 15:36
1) в чем разница инструментов Орбита и Панорама (Лапка)?...
chelbaeva77
31.05.2023 03:14
Определите параметры для подготовки документа на печать информатика 5 класс сор...
maksgolovakha228
02.02.2023 21:55
1) Текстовый редактор – это приложение а) для создания мультимедийных документов; б) для создания, редактирования и форматирования текстовой информации; в) для обработки изображений...
Adzhisay
19.12.2022 13:24
Наука которая изучает информацию передачи,хранения, обработки,информации называется...
alexclark169
05.10.2022 09:45
1.с каким максимальным ускорением может двигаться достаточно мощный автомобиль, если коэффициент скольжения равен 0,3? 2. под действием силы 320н пружина амортизатора сжалась на...
sofaloverrulitp0a6jz
05.10.2022 09:45
Тело двигаясь равномерно по окружности за 2 с путь равный 4 м. найдите ускорение тела, если радиус окружности 1 м....
imaria1
05.10.2022 09:45
Красиво написать введение моя тема легкая атлетика- королева спорта введение -это выбор и обоснование темы( там нужно написать , почему я выбрала эту тему? и т. п) не из интернета...
Костя45632
05.10.2022 09:45
Обчислить периметр шестикутника,три сторони якого доривнюють по8см, а три инши- по 10см...
Ответ:
Vane12
05.07.2020 14:46
Var a,r:real;
begin
read(a,r);
if (a*a>pi*r*r) then writeln('Квадрат')
else if (a*a<pi*r*r) then writeln('Круг')
else writeln('Площади равны');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота