Составить программу в паскале составить программу, чтобы компьютер запросил имя пользователя и его год рождения, затем подсчитал количество лет, дней и минут, прожитых, примерно, этим человеком. результаты вывести на экран.
Type ye=1850..2100; var year, year1:ye; name:string; a:integer;
begin writeln('Какой сейчас год?'); readln(year); writeln('Твое имя?'); readln(name); writeln('В каком году ты родился(родилась)?'); readln(year1); a:=year-year1; writeln('Твое имя ', name); writeln('Ты прожил ', a, ' Лет(года)'); writeln('Ты прожил приблизительно ', a*365, ' дней'); writeln('Ты прожил приблизительно ', a*364*24, ' часов'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку