cvetok555
24.10.2022 01:16

Составить программу имитирующюю работу автомата чай кофе чай 10 рублей, кофе 30 рублей

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Пездюк1
05.07.2020 13:51
Program avtomat;
uses crt;
var x: string;
begin
clrscr;
readln(x);
if x = 'Чай' then writeln ('С вас 10 рублей');
if x = 'Кофе' then writeln ('С вас 30 рублей');

readkey;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота