fcone
07.01.2020 00:33

Написать программу, которая подсчитывает количество отрицательных элементов в заданном массиве a, размерностью n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kwjeps
05.07.2020 13:04
Var a:array[1..999999] of integer;
i,k,n:integer;
begin
readln(n);
for i:=1 to n do begin
read(a[i]);
if a[i]<0 then k+=1;
end;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота