Войти
Регистрация
Спроси ai-bota
199535
07.08.2022 11:50
Написать программу в паскале и блок-сxему. : ввести 10 чисел, если число положительное, то от него отнять 0,5, если число отрицательное, то ничего с ним не делать. вывести результат на экран.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dididididdd
10.08.2022 20:35
Решение задач на измерение графических файлов: 1 Рассчитайте объём видеопамяти, необходимой для хране- Hния графического изображения, занимающего весь экран монитора...
denic311
22.05.2020 14:39
Ввести два трехзначных числа a и b. Используя полосу прокрутки, подобрать в диапазоне от a до b число x. При пользовательской функции найти сумму первой и последней...
olegykoleg
02.05.2020 10:34
1)как word изменяет структуру папок на диске при сохранении новой web-страницы? 2)какие новые приемы оформления документа появляются при работе с web-страницами,какие...
keram1it228
02.05.2020 10:34
Как сделать сумму 3 чисел в паскале...
Dima1911
28.10.2022 09:19
Придумай рисунок который может сделать чертёжник начерти его в тетради в клетку и запиши алгоритм для этого рисунка используя сокращённую запись команд....
HaosG
28.10.2022 09:19
Составьте программу для нахождения корней линейного уравнения ax=b...
Hhhhhhhhelppppp
27.06.2022 23:08
Matrix24◦ . Дана матрица размера M × N. В каждом столбце матрицы найти максимальный элемент Можно с объяснением...
alikjd8
25.10.2022 13:57
подготовить ответ к зачету на вопрос Автоматизированное рабочее место специалиста по предмету Информационные технологии...
Serega1418
24.04.2023 07:39
Какой из представленных вариантов не является мерой по защите информации а) установка пароля в) блокировка информации с)защита от вируса d перенос информации е)...
ifrut52
04.04.2023 04:27
1000 0011 1111 1111 1111 1100 0001 в шестнадцатеричную...
Ответ:
elisavetafolst
01.10.2020 19:12
Var a,b,i: real;
begin
b:=0,5;
for i = 1 to 10 do
begin
readln (a);
if a<0 then
writeln (a)
else
a:=a-b;
writeln (a);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота