Oven463
29.11.2022 11:33

Написать программу чтоб работала в pascal запрашивает с клавиатуры два целых числа, их разность и частное (результат деления) и выводит на экран сообщение о правильности сделанных пользователем вычислений;

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Усварппоры
01.10.2020 19:12
PascalABC
var x,y,z:integer;
t:real;
begin
writeln('Введите первое целое число');
readln(x);
writeln('Введите второе целое число');
readln(y);
writeln('Введите разность');
readln(z);
writeln('Введите частное');
readln(t);i
f ((z=x-y)or (z=y-x)) and((t=x/y)or(t=y/x)) then writeln('Вычисления выполнены правильно')
else writeln('Вычисления выполнены неправильно');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота