Nazar21793
09.05.2023 07:58

Напишите программу на с++ -"нахождение среднего арифметического из n чисел"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Matvey1678
05.07.2020 10:11
#include <stdio.h>
#include <conio.h> 
float get_cpedn_aref(int N)
{   
int sum = 0, n;    
for(int i = 0; i < N; ++i)   
{       
printf("\n\t%d. -> ", i);       
scanf("%d", &n);       
sum += n;   
}    
return sum / N;

int main()
{   
int N = 0;   
printf("Enter N: \n\t-> ");   
scanf("%d", &N);    
printf("\nCpednee apifmeti4eckoe: \n\t %f", get_cpedn_aref(N));   
getch();   
return 0;    
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота