Составить программу в pascal abc. найдите максимальное среди введеных 4 чисел. зарание

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kryakrya04
05.07.2020 09:47
Var a,b,c,d,max:integer;
begin
max:=-100000;
readln(a);
if max<a then max:=a;
readln(b);
if max<b then max:=b;
readln(c);
if max<c then max:=c;
readln(d);
if max<d then max:=d;
writeln(max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота