AlexMYP
24.10.2022 05:25

Написать программу в паскале: 1.удвоить заданное число, если оно положительное, утроить его, если оно отрицательно, и увеличит его на 1, если оно равно нулю.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dmitryparshin
05.07.2020 08:53
Var a:real;
begin
readln(a);
if a>0 then a:=a*2;
if a<0 then a:=a*3;
if a=0 then a:=a+1;
writeln(a)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота