anton4rf4
08.03.2022 20:31

Составьте программу для вычисления по заданному значению х функции: ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
01061969
25.05.2020 03:38

Программа на кумире

алг

нач

вещ х,у

ввод х

выбор

при х<=-5 : у:=х/4+2/3

при х>-5 и х<8 : у:=3*х*х*х-4*х*х+5*х-1

Иначе у:=5*х*х-4*х+1

все

вывод у

кон

0,0(0 оценок)
Ответ:
vgizovskaya
25.05.2020 03:38

На Паскале:

var y,x:real;

begin

writeln('Введите значение x: ');

readln(x);

if x<=-5 then

writeln('y = ',(1/4)*x+2/3)

else

if (x>-5) and (x<8) then

writeln('y = ',3*sqr(x)*x-4*sqr(x)+5*x)

else

if x>=8 then

writeln('y = ',5*sqr(x)-4*x+1);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота