jhope4
05.04.2021 11:25

Составить программу. паскаль вывести на экран номер четверти, которой принадлежит точка с координатами (х; у) . напишите

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sasha34634
01.10.2020 19:09
Var
x,y:real;
begin
writeln('Введите x и y: ');
readln(x);
readln(y);
if (x>0) and (y>0) then
  begin
    writeln('Первая четверть');
  end;
if (x<0) and (y>0) then
  begin
    writeln('Вторая четверть');
  end;
if (x<0) and (y<0) then
  begin
    writeln('Третья четверть');
  end;
if (x>0) and (y<0) then
  begin
    writeln('Четвертая четверть');
  end;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота