Morikachan46
04.01.2023 19:57

Написать программу от начала до конца ! ! напишите программу, которая получив число ,выводит на экран соответствующий день недели. например, ввели число 2, программа должна вывести "вторник". если число не выходит за пределы , то должно быть выведено сообщение , сто такого дня нет.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
prostofiii
05.07.2020 07:54
Вот program pr; var a:integer; begin write('Введите номер дня недели: '); readln(a); case a of 1: writeln('Понедельник'); 2: writeln('Вторник'); 3: writeln('Среда'); 4: writeln('Четверг'); 5: writeln('Пятница'); 6: writeln('Суббота'); 7: writeln('Воскресенье'); else writeln('Такого дня недели нет') end; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота