Плз: (( напишите программу, которая из заданного предложения составляет строку, содержащую последние буквы каждого слова. напечатайте полученную строку. "мама мыла раму".
Код программы var s, ns: string; i: integer; begin readln(s); for i:=1 to length(s)-1 do if s[i]=' ' then ns:=ns+s[i-1]; if s[length(s)]<>' ' then ns:=ns+s[length(s)]; write(ns); end.
Возникли вопросы? Пиши в комментарии.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку