Войти
Регистрация
Спроси ai-bota
Мухосранск462
06.10.2022 07:15
Написать программу для вычисления периметра прямоугольника со сторонами а,d (линейные программы паскаля)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lesa18
27.08.2022 12:32
Ух ты, вы на фишиной прямой! Не волнуйтесь, последние задания будут не очень сложными. В сети ресторанов Макдональдс установлена следующая система контроля времени работы сотрудников:...
1236782
22.09.2022 19:49
Вам дается две строки s1, s2. Нужно вывести конкатенацию двух строк. Входные данные: (1 ≤ n ≤ 9000) Следующие n строк вводятся две строки s1, s2 разделенные пробелом. пайтон...
lenka3398
23.03.2021 02:12
Я знаю как перекачать игру со всеми сохранениями! Для этого скачиваем торрент и игру если вы сделали в игре что захотели то далеше берем жесткий диск и берем и ищем загрузку тоесть...
WERTO124
29.12.2020 20:41
Какая задача решается в результате выполнения фрагмента программы на языке Паскаль? S: =0; a:=0; While a 5 do Begin Read (a); S:=S+a WriteIn ( сумма S= , S); End;...
merjvace555
23.06.2022 15:53
Азбука Морзе позволяет кодировать символы для радиосвязи, задавая комбинацию точек и тире. Сколько различных символов (цифр, букв, знаков пунктуации и т.д. ) можно закодировать,...
Lololoshka98
14.12.2021 05:35
Абсолютный адрес ячейки в электронной таблице ( например, $A$1 ) - это:...
саша4235
23.07.2022 12:21
Дан фрагмент программы на языке Паскаль. Укажите сколько раз выполнится цикл x:=1; While x ∠ ( знак меньше ) 1 do Begin ReadIn(A); S:=S+A; x:=x+0.1; End;...
Нюра959
16.01.2023 11:49
Составить словесное описание и блок- схему алгоритма решения задачи: По координатам вершин треугольника вычислить его периметр, используя вс алгоритм вычисления длины отрезка (используя...
Alyona1247
16.03.2022 21:26
Составить словесное описание и блок-схему алгоритма: Последовательно вводятся N чисел. Найти сумму всех чисел....
BonesPPP
11.06.2020 22:48
Задание 1 ( ). Создайте в MS Access (Open Office Base) базу данных учеников Домашней школы, которая состоит из трех таблиц. База данных должна содержать: таблицу Данные об учениках...
Ответ:
sterling1
05.07.2020 07:29
Program BiFi;
Var a,d:real;
Begin
readln(a);
readln(d);
writeln('P=',2*(a+d));
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота