Войти
Регистрация
Спроси ai-bota
maksitron
29.05.2023 09:34
Написать программу в паскале: 1.дано целое число. вычислить, если возможно, натуральный логарифм этого числа и вывести его на экран. в противном случае вывести сообщение об ошибке.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
malinka149
02.03.2020 16:06
Тема исследования подходы к измерению информации...
evgenypuchnin2
26.01.2023 00:13
Какая площадь у ЭНИАК? (один из первых вычеслительных компьютеров. ответы 45,5 кв.м. и 167 кв.м. неправильные)...
юла115
04.01.2022 10:09
Программа кумир как рисовать животных алгоритм...
Papyas3
28.05.2021 04:01
Найти сумму цифр входящих в данную строку ab23fg56...
elvirravel
30.11.2020 00:29
Какой тип данных в ms access имеет наибольший размер хранения...
Ametov2007
07.08.2021 02:46
Что составляет основу растрового изображения?...
dimannn8980
07.08.2021 02:46
Для какого названия жука истинно высказывание: вторая буква согласная ^ четвертая буква гласная? 1) короед 2) усач 3) скрипун 4) плоскоход...
ArseniyRich
13.10.2021 13:56
Как записывается десятичное число 9 в двоичной системе счисления?...
lsllalap
13.10.2021 13:56
Наименьшая единица измерения количества информации в компьютере?...
then3rvnyy
25.05.2020 19:46
Как подключить фотоаппарат nikon d3100 к компьютеру? ? диск который был в комплекте установила,там программа viewnx 2,всё установленно. но когда я подключаю usb кабель...
Ответ:
VADioG
05.07.2020 07:00
Логарифм существует только для положительных чисел.
Поэтому напишем такую программу:
var x:integer;
BEGIN
writeln('Введите число');
readln(x);
if x<=0 then
writeln('Логарифм этого числа не существует')
else write('ln=',ln(x))
END.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота