Войти
Регистрация
Спроси ai-bota
dashulyamikhay
30.03.2021 09:26
Напишите программу(паскаль), которая считывает с клавиатуры вещественное число х и выдает на экран значение выражения 1\х. очевидно значение х=0 является недопустимым. для проверки вводимых с клавиатуры данных воспользуйтесь оператором repeat :
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
elizabethniall
22.11.2022 01:12
1) текст составлен с использованием алфавита мощностью 64 символа и содержит 500 символов. какой информационный объем текста?...
мTTTTTTся
18.08.2022 11:37
Запишите следующие высказывания в виде логических выражений 1. на уроке информатики необходимо соблюдать особые правила поведения. 2. при замерзании воды выделяется тепло...
ainashka1919
30.07.2022 12:00
Повторяющиеся фрагменты. Урок 2 нужно ввести значение угла наклона изображения в градусах в поле ПО ВЕРТИКАЛИ необходимо снять галочку опции СОХРАНЯТЬ ПРОПОРЦИИ наклонить изображение...
dndsjsk
07.08.2022 04:50
Сообщение о том,что петя живет на 5 этаже 16-ти этажного дома, .сколько бит информации?...
papa42
28.04.2020 11:45
решить задачу. На языке программирования Делфи Дано целое число N ( 0). Найти наименьшее целое положительное число K, квадрат которого превосходит N: K2 N. Функцию извлечения...
lobanovartem2
06.03.2022 13:27
1. У чому різниця між описами порівняння величин мовами програмування Free Pascal і Python? 2. Як визначити значення логічного виразу, що містить логічні операції and, or та...
art1610
02.04.2023 09:09
2x²-4x+2 представьте в виде произведения....
mik42
26.09.2020 02:38
Составите около 10 предложений на одну из цитат, ееnature never did betray the heart that loved her. (wordsworth) илиlet us permit nature to have her way: she understands her...
katarina10991
31.05.2021 09:07
Запишіть алгоритм установлення на слайд презентації зображення з файла (5 пунктів) на рус. запишите алгоритм установления на слайд презентации изображение из файла...
kabilet777
18.09.2020 17:27
Уякий подіях брав участь т.г.шевченко?...
Ответ:
данил2908
05.07.2020 06:52
Var
x: real;
begin
readln(x);
if x=0 then exit;
write(1/x);
end.
Не понимаю, зачем тут repeat
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота