Составьте программу, вычисляющую площадь s прямоугольного треугольника по заданным длинам двух катетов a, b. вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Var k1,k2,s: real; begin writeln('введите два катета в см:'); readln(k1,k2); s:=1/2*k1*k2; writeln('площадь прямоугольного'); writeln('треугольника равна ',s,' кв. см.'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку