луиза94
17.10.2020 19:27

Составить программу вычисления произведения квадратов натуральных чисел от 1 до 10. (1^2*2^2*3^2**10^2)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Petrovaaleksanik
05.07.2020 06:25
Pascal

Var
i: byte;
rez: unt64;

begin
for i:=1 to 10 do
 rez:=rez*i*i;

write(rez);
end.

Если не ошибся нигде)
0,0(0 оценок)
Ответ:
Вероніка200419
05.07.2020 06:25
Var i,a:longint;
Begin
a:=1;
for i:=1 to 10 do
a:=a*sqr(i);
writeln (a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота