1992svetlana
09.10.2022 02:44

Пользователь вводит с клавиатуры 3 любых числа.написать программу которая выводит положительные и отрицательные.(с++)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladwf111
05.07.2020 01:46
#include <iostream>

using namespace std;

int main (){
  float a, b, c;
  cin >> a >> b>> c;
  if (a != 0) cout << a << " ";
  if (b != 0) cout << b << " ";
  if (c != 0) cout << c;
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота