xalmatovr
30.12.2022 22:01

Написать программу, которая грамотно печатает фразу "у меня к друзей". к вводится с клавиатуры. например, для к=1 должно напечататься " у меня 1 друг", для к=24 - "у меня 24 друга", для к=100 - "у меня 100 друзей". написать программу в paskal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nadya1801
05.07.2020 01:29
Program zadacha;
var a,b:string;
      n:longint;
Begin
Writeln('Введите количество друзей');
Readln(n);
If n>4 then b:=' друзей'
Else if n=1 then b:=' друг'
Else b:=' друга';
a:='У меня ';
Writeln(a,n,b);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота