bezimeni3
17.03.2022 10:39

1.напишите программу ,которая позволит вывести на экран таблицу умножения заданного пользователем числа на числа от 1 до 9. 2.напишите программу,которая выведет на экран значение след суммы: s=1+2^++2n значение n определяется пользователем. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kokoko29
03.07.2020 23:26
Program t1;
var n,i: integer;
begin
writeln('Введите число :');
readln(n);
writeln('Результат :');
for i:=1 to 10 do
begin
writeln(n*i);
end;
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота