LizaSchoolTwo
17.03.2022 10:39

Напишите программу в паскале по условию даны действительные числа x,y. если х,у отрицательны, то каждое значение заменить его модулем; если отрицательное только одно из них, то оба значения увеличить на 27; если оба значения не отрицательны, то оба значения уменьшить на 20.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dasha846363737
03.07.2020 23:28
Var x,y:real;
begin
read (x,y);
if (x<0) and (y<0) then writeln (abs(x),' ',abs(y)) else
if ((x<0) and (y>=0)) or ((y<0) and (x>=0)) then writeln (x+27,' ',y+27) else
if (x>=0)and (y>=0) then writeln (x-20,' ',y-20);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота