Krst263
16.11.2020 02:55

Составить программу для вычисления значения функции у(х): у= 0, если х< =0, х в квадрате, если х> 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
pomogiplizplizpliz
03.07.2020 23:20
Var x,y:integer;
begin
writeln('input x');
if x<=0 then y:=0 else y:=sqr(x);
writeln('y=',y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота