vik20051
29.05.2020 20:18

Составить программу которая выводит массив, где элементы с чётными индексами поменяются местами с нечётными индексами.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
leetine7
03.07.2020 22:41
Program tet; const n=6;
var i,k:byte;a:array[1..n] of byte;
beginwriteln('заполните таблицу ');
for i:=1 to n do readln(a[i]);
for i:=1 to n do write(a[i]:3);
i:=1;
while i<n do begin k:=a[i]; a[i]:=a[i+1]; a[i+1]:=k; i:=i+2; end;
for i:=1 to n do write(a[i]:3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота