Написать программу pascal, которая меняет местами последние две цифры в записи числа. рассматриваются числа в диапазоне от m до n, причем m> 99. вывести на экран два столбика значений: первый – исходное число, второй – измененное.
Uses crt; var i,n,m: integer; begin write('Введите число, большее 99: '); readln(n); clrscr; for i:=100 to n do writeln(i,' ',i div 100,i mod 10,i mod 100 div 10); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку