vikacat12345
31.12.2022 01:35

Напишите программу в среде pascal abc,которая в последовательности чисел от 5 до 30 находит произведение чётных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Виктория10000000
03.07.2020 22:15
Program fofgogjoj;
Var
a: array [1..100] of integer;   
i, n, p: integer;
Begin 
p:=1;
n:=30; 
for i:=5 to n do   
begin   
a[i]:=i;           
if i mod 2=0 then
p:=p*a[i];   
end; 
Writeln ('Произведение элементов массива с четными числами равно: ',p);
End.
0,0(0 оценок)
Ответ:
Ангелина111011
03.07.2020 22:15
Это очень сложно, не могу
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота