абвгдежзи7777
03.09.2022 01:12

Напишите программу, запрашивающую три стороны треугольника а, в, с и вычисляющую его площадь по формуле герона

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
evafadeeva05
03.07.2020 22:03
Если паскаль, то форму сам знаешь как, наверное вот тебе тело.
var p,S,AB,BC,AC :real(если не работает, то Integer);
begin
readln(AB);
readln(BC);
readln(AC);
p:=(AB+BC+AC)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
Writeln(s)
end.
Поправь там знаки или ещё что-нибудь - я не в программе писал.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота