Войти
Регистрация
Спроси ai-bota
АлисаСелезнёва1
09.12.2020 04:04
Напишите программу (с циклом for) для вычисления суммы 1+1/x+1/x^2+1/x^3 + 1/x^4 + + 1/x^k для любого x.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
1830583
27.04.2023 05:24
Зробити електронну таблицю, в якій виконано завдання. Виробник випускає цукерки трьох видів. Відомо, що реалізація 1 кг цукерок “Червоний мак” дає прибуток 9 гривень,...
Tribbl2201
24.10.2022 19:30
Зробити електронну таблицю, в якій виконано завдання. З квадратного аркуша стороною 45 потрібно виготовити відкриту коробку, вирізавши по кутах квадратики і загнувши...
snoxj2003
05.01.2021 04:55
Зробити електронну таблицю, в якій виконано завдання. Є 4 предмета, кожен з яких характеризується вагою та ціною. Слід вибрати такі з них і стільки, щоб їх загальна...
skatinyatovna
10.09.2020 20:45
Сколько мегобайт в 1.9 гигабайтах, если в 1 гигабайте 1024 мегобайта?...
pablo224488
21.09.2022 05:42
Двійковий код повідомлення складається з 4194304000 бітів.виразити довжину двійкового коду цього повідомлення цілии числом у найбільших можливих одиницях....
Alina2627848
29.01.2023 01:14
Записать в развернутом виде числа : 2007 в десятичной ,234 в восмиричной ,10110 в двоичной...
Aixerel
13.04.2020 01:58
Решите по действиям (1111101 в двоичной +af в шестнадцатиричной): 36 в восьмиричной 125 в восьмиричной+101 в двоичной*2a в шестнадцатиричной-141 в восьмиричной...
Andromeda123464
21.08.2020 05:56
У трикутниках Авс і DEF відомо, що AC=DF, ВС=EF , кут С =куту F бісектриси кутів Вас i ABC перетинаються в точці О, а бісектриси кутів DEF і EDF- у точці М. Доведіть...
konfetkaa2004
29.06.2021 21:11
Спиши предложение, сделай полный синтаксический разбор (дай характеристику, подчеркни все члены предложения и подпиши части речи, выпиши словосочетания, сделай схему....
tadzhigul
29.06.2021 21:11
В сумме двух чисел имеются 3 сотни , 5 десятков и 4 единицы. В разности этих чисел - 3 десятка и 6 единиц. Найдите первое число; второе число. Номер решите задачу...
Ответ:
Методист228
01.10.2020 18:31
Program BiFi;
Var x,a,s:real;
k,i:integer;
Begin
readln(x);
readln(k);
s:=0;
a:=x;
for i:=1 to k do begin a:=a/x;
s:=s+a;
writeln(s:6:3);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота