Войти
Регистрация
Спроси ai-bota
BlaSta
10.12.2020 18:12
Составить алгоритм и программу для вывода первых членов арифметической прогрессии с основанием а и разницей d.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
gidfgwlr
13.12.2022 00:51
При создании изображения использовали палитру в 64 цвета. Сколько бит информации необходимо, чтобы закодировать каждый пиксель такого изображения?...
Artyr2017
06.01.2020 00:35
Существует квадратная матрица A порядка n и вектор b с n елементами. Получить вектор (A-E)*b , где E - единичная матрица порядка n. Написать программу на c++...
05Adam05
16.04.2021 15:26
Напишите ответ с решением 1. Определите значение переменной а после выполнения следующего фрагмента программы. а:=-24;a:=a+a/8; c:=12; b:=c-a; a:=-b; 1) 24 2) 15 3) - 36 4) - 39 2....
альбина330
22.02.2021 20:24
Виразить в мегабайти: з 740 сторинок якщо на одний сторинци 60 рядкив по 80 символив. вважаючи що при запису алфавит використовується потужністю 250 символив...
yuliana080704
10.10.2022 17:31
Нормально ли то что при маленьком надовлении на экран (примерно 6 дюймов, не знаю конечно) пальцем экран немного, как бы сказать надавливоется, тоесть при надовлении пальцем он не...
artkeyn1
27.04.2022 12:09
Что такое растровый редактор? ...
Antyan11
12.12.2021 18:33
Банк пропонує вкладникам кілька видів депозитів. зокрема, можна вкласти гроші під 12 % на рік або під 6 % на півроку. в обох депозитах по закінченні року або півроку відповідно прибуток...
cosovanovcostya
26.01.2021 12:58
Зпункту а одночасно в протилежних напрямках виїхали два потяги дослідіть через який час відстань між ними стане більша ніж 400 км залежно від їх швидкостей. створіть для дослідження...
alexeyivanovnk1234
09.10.2020 07:45
Перший потяг виїхав з пункту a в пункт b. через деякий час з пункта a в тому самому напрямі виїхав другий потяг, швидкість якого на 30 км/год більша, ніж швидкість першого потяга....
Эргаш2Исамов
25.12.2020 18:39
Удалить из массива все отрицательные элементы через один(c++)например есть массив 1 , -2, -3, -4, 5, 6, -7, -8, -9, 10на выходе должно быть 1, -3, 5, 6, -8, 10буду без randomize...
Ответ:
ЕжикТумыный
03.07.2020 20:24
Var
a, d: real;
i, n: integer;
begin
read(a, d, n);
for i := 1 to n do
writeln('a[', i, '] = ', a + d * (i - 1));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота