Войти
Регистрация
Спроси ai-bota
annasuhanova013нюта
29.08.2022 07:36
Составить программу на паскале найти сумму квадратов натуральных чисел от 15 до 25
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Trolello
28.06.2020 23:11
Массив f (4,3) задан вещественными числами с клавиатуры. 1.заменить элементы 1 строки на их кубы. 2.вывести на экран массив в одну строку. 3.определить, есть ли...
luiza151661
18.03.2021 23:15
Подготовьте краткий конспект на тему свойства фигур квадрата прямоугольника треугольника круга...
Щплкуовощлл
05.05.2020 17:36
1. швеция 3200 финляндия 2300 швеция & финляндия 100 сколько страниц будет найдено по запросу швеция | финляндия? . 4. пекин & (москва | токио) 338 пекин...
DOSYMZHAN1
19.05.2020 14:58
С кодированной таблицы ASCII закодируйте десятичным кодом слово: ЕPSON...
vladislavaky
16.10.2022 05:53
В матрице размером NхM заменить на значение -1 все элементы тех строк, в которых находится максимальный элемент. Входные данные: В первой строке находятся два числа...
valievaalina869
16.10.2022 05:53
Кто силён в программировании Заранее Задание No1 Решаем проблему: вычислить сумму натуральных чисел от 1 до 30 по готовому алгоритму. Алгоритм 1. Начало 2. Sumo...
vika1852
17.05.2023 05:19
Составить программу вычисления значений концентрации газа в капсуле с 1 по 20 секунду ( с шагом 1 секунда). Капсула нагревается и концентрация газа в капсуле с каждой...
новичок604
30.03.2020 10:33
надо сделать конспект без задач рассказ этой темы по информатике...
pinelopa2005
17.08.2022 01:25
Всем привет!) Информатика, 7 класс нужно ответить на во Как можно запустить программу Проводник ? Что следует сделать, чтобы развернуть (свернуть) структуру папки?...
marisha168
03.12.2022 12:17
4. Отразите в блоке ячеек В2:B9 квадратный корень неотритетельных чисел, в блоке ячеек D2:D9 – квадраты отрицателных чисел, в блоке ячеек А2:A9 - информацию об отрицательности...
Ответ:
Lisica99
03.07.2020 18:52
Var
i,s:integer;
begin
s:=0;
for i:=15 to 25 do
s:=s+sqr(i);
writeln(s);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота