Войти
Регистрация
Спроси ai-bota
890605
05.01.2022 14:35
Дан одномерный массив b(10). заполнить массив случайными числами из промежутка [0; 1) и вывести его на экран в строку.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kachalova54
06.01.2020 04:42
Дано логическое выражение: (a 2) and (a 34). Оно истинно, если... Выбрать правильный ответ....
Dok11111111111
16.06.2021 23:59
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt формат ввода в первой строке входного...
dima0124124
26.02.2023 12:46
Составить программу, которая в водит массив из 30 случайных чисел в диапазоне от -5 до 35 и выводит 7 элемент массива...
Лешик2005
26.02.2023 12:46
Нужна по паскаль задана матрица a(k,l) найти сумму элементов в каждом ряду с парным индексом и создать с них одномерный массив...
yul19758694
26.02.2023 12:46
Текст составлен с использованием 64 символьного алфавита. количество символов в сообщении 80, найдите объем сообщения...
EvaMr
26.02.2023 12:46
Укажите команды относящие к форматированию текстовой информации? 1.исправить ошибку.. 2 изменить цвет текста. 3 вырезать фрагмент текста. 4 устоновить размер букф...
belikvlad14
26.02.2023 12:46
(a =b) and (a=b-1) при a=2, b=4...
aibek6707
20.05.2021 00:00
Дана целочисленная последовательность. Признаком завершения последовательности является ноль, записанный после последнего элемента последовательности. Вычислить среднее...
Evelina17890
10.12.2022 16:52
МНЕ НУЖЕН КОНКРЕТНЫЙ ОТВЕТ!...
ПомогитеЯАуист
20.02.2021 09:43
Разрешение матрицы фотоаппарата составляет 3000 точек на 2000 точек. Каков будет объем фотографии (полноцветная, естественно, 3 байта на точку)? ответ выразите в мегабайтах...
Ответ:
Cosb
01.10.2020 18:02
Var b:array[1..10] of real;
i:integer;
begin
for i:=1 to 10 do begin
b[i]:=random(100)/100;
write(b[i],' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота