Nikito23
22.01.2023 01:48

Составьте программу для решениясоставьте программу для решения следующей с использование цикла с предусловием: «выведите все точные квадраты натуральных чисел, не превосходящие данного числа n».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alinkamarkova82
01.10.2020 17:53
Var n,i:integer;
begin
read (n);
for i:=1 to n do
if sqr(i)<=n then writeln (sqr(i));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота