nastea030
18.12.2020 15:19

Решить по информатике в паскале! написать программу, которая по известному тангенсу угла вычисляет угол в градусах

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
оаоашвов
01.10.2020 17:41
var
  r: real;

begin
  readln(r);
  writeln(System.Math.Atan(r) * 180 / Pi);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота