goooooooooj
22.07.2021 01:58

Напишите программу заполнения одномерного массива любым и найдите сумму всех элементов.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
petrachenkov201
03.07.2020 15:53
Const
n=10;
var
a:array[1..n] of real;
Sum:real;
i:byte;
begin
writeln('Введите числа');
for i:=1 to n do
read(a[i]);
sum:=a[1];
for i:=2 to n do
sum:=sum+a[i];
writeln('Сумма равна = ', sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота