annagubina78mailru
21.01.2021 05:57

Составить программу на паскале: нахождение наименьшей величины из 4.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Var a,b,c,d,res:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('‚Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('‚Введите четвертое число');
readln(d);
res:=a;if b<res then res:=b;
if c<res then res:=c;
if a<res then res:=d;
writeln('—Ёб«® ',res,' б ¬®Ґ ¬ «Ґ­мЄ®Ґ');
readln;
end.

мог бы и побольше поставить)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота