тина136
21.08.2020 08:52

Напишите программу, которая вводила бы с клавиатуры 10 вещественных чисел и вычисляла бы их среднее арифметическое в pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MasterDrenZik
03.07.2020 13:21
Program Lemonly;
const
  n=10;
var
  table: array [1..n] of real;
  i: integer;
  sum,arifm: real;
begin
  randomize;
  sum:=0;
  writeln ('Введите ', n, ' чисел:');
 for i:= 1 to n do
    begin
    readln(table[i]);
    sum:=sum+table[i];
    end;
  writeln();
  arifm:=sum/n;
  writeln ('Cреднее арифметическое введённых чисел равно ',arifm:8:3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота