Войти
Регистрация
Спроси ai-bota
CloudSmile
06.12.2021 13:39
Составьте блок-схему и программу решения следующей . три человека пообедали в ресторане. официант подал счет на х рублей каждому. они решают оставить чаевые в размере 15% от счета. найдите сумму чаевых , которую получил официант.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Bogdan300707
07.03.2020 15:08
ПАСКАЛЬ Определите все натуральные пятизначные числа, в десятичной записи которых все цифры разные, а разность двух натуральных трехзначных чисел, составленных из трех последовательных...
vikapinigina
27.05.2023 01:43
Петя впервые пришел на урок физкультуры в новой школе. Перед началом урока ученики выстраиваются по росту, в порядке невозрастания. Напишите программу, которая определит на какое...
nurayhasanova2oztngy
05.12.2022 12:45
примеры использования изображения зубчатых передач в архитектуре...
Гогого11
17.04.2020 15:51
напишите код на Python. Это наше Д\З. Нас к такому не готовили....
кира19732819863
21.01.2021 12:20
Очень нужно Паскаль Вложение внутри...
sarranuryeva
05.03.2022 21:23
Створіть проект, у якому подія Click для кнопки встановить її розміри 50 x 50 пікселів,встановить коричневий колір тексту на кнопці і змініть текст на кнопці на (Мій проект),а подія...
Тихий23
02.08.2020 11:01
НУЖНО ПАСКАЛЬ! Напишите алгоритм, который выводит все трёхзначные числа, сумма цифр которых равна числу, составленному из последних двух цифр исходного числа. При составлении числа...
voprosik003
04.07.2022 10:47
Створіть проект, у якому подія Click для кнопки встановить її розміри 50 x 50 пікселів,встановить коричневий колір тексту на кнопці і змініть текст на кнопці на (Мій проект),а подія...
vanich2004z
24.01.2022 11:48
Написать на C#:даны два массива. Определить существуют ли в первом массиве такие два элемента, что их сумма равна сумме каких-либо трёх элементов второго массива...
Asuamasya
04.05.2021 23:00
Очень нужно заполнить таблицу на листочку скиньте...
Ответ:
0967252250
01.10.2020 17:25
Var a,b,c,s:real;
begin
write('Счет 1: ');
readln(a);
write('Счет 2: ');
readln(b);
write('Счет 3: ');
readln(c);
s:=((a+b+c)/100)*15;
write('Чаевые ',s)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота