Войти
Регистрация
Спроси ai-bota
Roman07156
21.03.2023 23:28
Написать программу паскале: даны два числа. увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Sem0001
10.05.2021 19:53
надо сделать графический рисунок персонажей из Майнкрафта! В программе Python Turtle. Персонажи: Стив, Скелет, Зомби, Эндермен....
яяя489
20.09.2020 10:47
ПАСКАЛЬ. Создать двумерный массив, ввести с клавиатуры значения и отсортировать их в порядке возрастания...
Ксюшка0328
09.07.2020 20:29
ПОТРІБНО СКЛАСТИ 2 КОДИ У PYTHON ! ІВ 1) Чебурашка вирішив шафу, розмірами якої виявились ціли числа a, b і c. Гена повідомив, що дверний отвір у їхньму будинку має прямокутну...
nastyankazau112
21.08.2020 04:20
Отметьте все числа, которые записаны неправильно. 120(2) 383(8) 431(5) 537(6) 135(8)...
светлана498
15.07.2020 03:06
Сколько секунд потребуется модему, передающему сообщения со скоростью 62208 бит/с, чтобы передать цветное растровое изображение размером 1440x900 пикселов, при условии, что цвет...
Ejdncenejfjdj
28.01.2020 05:59
Мать спрашивает свою матушку ( а мою бабушку ): «Где Катеринушка?» ошибки оформления...
Lisa112007
30.10.2021 02:10
Тұжырымдамалар ИӘ ЖОҚ Блок-сызба - алгоритмді жазудың графиктік тәсілі Адам, компьютер, автомат – алгоритм орындаушысы бола алмайды. Компьютерге түсінікті тілде жазылған алгоритм...
жандосЕУ
16.05.2023 11:39
4)Определите результат работы функции ЗАМЕНИТЬ ( HAYOT ;5; 1; LIM SENDA ), ЗАМЕНИТЬ ( NIKOTIN-ZAHARDIR 2,6 ; ARKOTIK )6)Вычислите функцию y=1/4 x+100-25 в интервале таблицы значений...
камилла731
18.12.2022 10:23
Св паскале в одномерном массиве, состоящем из n элементов, вычислить: 1) количество элементов массива, больших с 2) произведение элементов массива, расположенных после максимального...
FiveKh
18.12.2022 10:23
Составить программы в с++. дан массив 1)сколько четных чисел срежи положительных 2)подсчитайте отдельно среднее значение всех элементов, которые 10,и среднее значение всех элементов,которые...
Ответ:
alinochkaderyu
01.10.2020 17:32
Var x,y:longint;
begin
readln(x,y);
if (x+y) mod 2=0 then writeln(2*x,' ',2*y)
else
writeln(2*x,' ',y);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота