lololoki03
20.08.2020 21:04

Написать программу,котороя выводит на экран таблицу стоимости например яблок в диапазоне от 100г до 1 кг с шагом 100 ниже представлен рекомендуемый вид экрана программы во время ее работы

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kaka225
01.10.2020 17:26
Var d,k,r: integer;
begin
writeln('Введите цену за 100г: ');
readln (k);
for d:=1 to 10 do
begin
r:=d*k;
writeln(d*100, 'г=', r, 'руб');
 end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота