persikinha
02.03.2020 07:23

Составьте программу,которая запрашивает значение элементов одномерного массива a,состоящего из 10 элементов,формирует и выводит на экран в строку данный массив.найти сумму определённого элемента; количество элементов,стоящих на нечетных местах; произведение элементов,кратных 5.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
FubZ1k
03.07.2020 12:51
1 2 3 4 5 6 7 8 9 10 11 12 13 14 uses crt; var    a: array [1..10] of integer;    i: integer; begin    for i:=1 to 10 do    begin    writeln('Введите ', i, ' элемент массива');    readln(a[i]);    end;    writeln('Одномерный числовой массив А');    for i:=1 to 10 do    write (a[i]:5);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота