Войти
Регистрация
Спроси ai-bota
melanieе
02.10.2020 18:23
Написать программы для решения : 1 даны стороны прямоугольника a , b. найдите его площадь и периметр. 2 дана длина ребра куба a. найти объем и площадь его поверхности. нужно на завтра !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
DashuliaKopaeva
01.03.2022 23:20
Построить таблицы истинности для логических выражений: а) (А∨В)∧(А∧(В ̅∧А ̅ )) б) (А ̅∧В)∨(А∧В∧(А∨В ̅ )) Доказать, используя таблицы истинности, что логические выражения равносильны:...
123abcde6
14.07.2020 17:24
Построить таблицы истинности для логических выражений: а) (А∨В)∧(А∧(В ̅∧А ̅ )) б) (А ̅∧В)∨(А∧В∧(А∨В ̅ )) Доказать, используя таблицы истинности, что логические выражения равносильны:...
tarasova19781
22.05.2023 07:31
Бір қала немесе аудан көлемінде жұмыс істейтін компьютерлік желіні анықта. ДүниежүзілікКәсіпорындық желіЖергілікті желіАймақтық желі...
KendallK
22.05.2023 07:31
Задача. Известна скорость пешехода V км/час и время T в пути в минутах. Написать программу нахождения пройденного пути в километрах и метрах. Пример: V= 3 км/час T= 135минут ответ:...
panda044
02.10.2020 08:51
Как называются объекты под номером 8 и 10?...
12dosbol
22.08.2022 03:58
что изменится если оператор вывода будет записан так:(а-четное) и при запуске программы было введено число 10?...
LiudaSerga2345
25.03.2021 22:11
Мощность алфавита равна 128. Чему равен информационный вес сообщения, состоящего из 15 символов этого алфавита?...
прост1232
10.06.2022 07:31
Осадок образуется при взаимодействии растворов: NaOH и Н3РО4 КІ и AgNO3 BaCl2 и Na2SO4 H2S и HCI Al(NO3)3 и К2S04...
Svetlanalitv
19.03.2023 12:15
F(2)= 4e-2-2 (5.19)ekanligini ko rsatdi. Bu yerda A vaintegrallash doimiylari. Ularnormallashtirish shartidan topiladi1o, o 0,1o(A= zno- dispersiya).27või a=0ZBunday ehtimollik zichligi...
анна2250
25.05.2021 12:24
География ТЖБ8класс 4тоқсан...
Ответ:
kristinannm17
03.07.2020 12:29
1.
begin
var a,b:real;
read (a,b);
writeln ('Периметр = ',(a+b)*2,' Площадь = ',a*b);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота