Даны два действительных числа. составьте программу, которая заменяет число нулем, если оно меньше второго, или оставляет без изменения в противном случае.
Var a,b:real; begin writeln ('Введи два вещественных числа'); readln (a,b); if a<b then a:=0 else if b<a then b:=0; writeln (a:5:2,' ',b:5:2); readln; end.
Если я правильно поняла.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку